FOXWELL OBD2 WIFI ELM327 Scanner for iPhone/Android

$24.95 $49.95

Single Unit
Quantity

wifi-_07

HTB1McYRgtXXWeJjSZFvq6y6lpXaU

Our this FOXWELL FW601 OBD2 ELM327 is real v1.5 version,

you can check it through the software Torque.

HTB1K0fLSFXXXXbFaXXXq6xXFXXXiHTB1r0oxSFXXXXbSXXXXq6xXFXXXL

FOXWELL FW601 Support Full OBDII Protocols  

wifi-_03

 

wifi-_04

How to download the app software :

1. From our store Google cloud disk : ( http://drive.google.com/open?id=0B3L4XiTOiR6dQ0puV1VEaEZwNXc )

2. Use your android phone scan the following QR code:

HTB1VpbyeMMPMeJjy1Xbq6AwxVXaZ

FOXWELL FW601 OBD2 ELM327 work on Torque app software :

R32R23R2 4321E1E21E1 HTB13ggBQpXXXXb4XXXXq6xXFXXXM HTB1VqwuQpXXXXawXpXXq6xXFXXX3

 

wifi-_02

789 (2)1.1 (2)4

Android Phone How To Connect OBD2 ELM327 Adapter:

 

1. Find the ELM327 device in the WIFI function list , and connect it , the password is : 1234 or 0000 ;

fr2f23f2f32

2. Download the newest " Torque " APP , set as the following step ;

1e12e1e2

3. Click these two places of the picture , wait for 20 seconds , will connect successful.

333

 

FOXWELL FW601 OBD2 ELM327 Support Language:

English,  Russian, Spanish, French, German, English, Italian, Portuguese

FOXWELL FW601 OBD2 ELM327 Supported Car List :

1. America Car List: (include Brazil)

Released from 2000 

Fit for Chrysler ,Fit for Ford ,Fit for GM ,Fit for Jeep

 

2. Europe Car List:

Released from 2003

Fit for Alfa Romeo ,Fit for SAAB ,Fit for Acura ,Fit for Opel, Fit for Audi ,Fit for Seat ,Fit for Peugeot ,

Fit for Bentley ,Fit for Skoda ,Fit for Daewoo, Fit for Benz ,Fit for Daihatsu ,Fit for Land Rover

Fit for BMW ,Fit for Vauxhall ,Fit for Citroen, Fit for Volvo ,Fit for Fiat ,Fit for VW ,Fit for Ford ,Fit for Jaguar

Renault cars after 2009

Does not support Renault / Dacia Logan , Clio.

 

3. Asia Car List: (include Australia)

Release from 2006

Fit for KIA ,Fit for Isuzu ,Fit for Honda ,Fit for Mitsubishi, Fit for Hyundai ,Fit for Dacia ,Fit for Lexus ,Fit for Mazda

Fit for Nissan ,Fit for Subaru ,Fit for Suzuki, Fit for Toyota

Release from 2011 

Fit for BYD, Fit for Chery, Fit for Geely, Fit for Great Wall, Fit for Karry

Ssangyong from 2015

​​Does not support Lada , UAZ , VAZ